Chapter 10
Using GAIA

 10.1 Removing a baseline with GAIA
 10.2 Creating channel maps with GAIA
 10.3 Contouring with GAIA
 10.4 Overlaying clumps and catalogues with GAIA
 10.5 Displaying average spectrum with GAIA
 10.6 Collapsing your cube with GAIA
 10.7 Three-dimensional visualisation with GAIA

10.1 Removing a baseline with GAIA

(1)
Select the spectrum you want to use as your template for the entire cube.
(2)
Select the Baseline tab in the Display image regions window.
(3)
Select the order of the baseline you want to fit and remove
(4)
Check the Show limits on plot button to interactively draw your baseline windows. You can click and drag the edges of these limit lines in the Spectral plot window.
(5)
Check Enable for each new baseline window you want to define.
(6)
Click Run.


pict
Figure 10.1: Removing a baseline with Gaia.


10.2 Creating channel maps with GAIA

You can display channel maps in Gaia by selecting the region of a spectrum you wish to collapse over. You can use a spectrum from any of the pixels in the cube and the region selected will be applied to the whole map.

(1)
Select the spectrum you want to use as your template for the entire cube.
(2)
Select the Chanmap tab in the Display image regions window.
(3)
Check the Show limits on plot box to interactively draw the range over which to collapse your cube. You can click and drag the end-bars of the limit lines in the Spectral plot window.
(4)
Select the collapse method (Max is chosen in the example).


pict
Figure 10.2: Creating a channel map with Gaia.


(5)
Use the slider bars to select the total number of channels you want to generate and the number of x-axis channels. The x-axis channel number sets the aspect ratio for the resulting display grid.
(6)
Click Run. The result is shown in the figure below.


pict
Figure 10.3: Channel map created with Gaia.


10.3 Contouring with GAIA

(1)
Open the map you wish to contour over.
(2)
Select Image-Analysis >Contouring from the menu bar across the top of the main window.
(3)
Select the file you wish to contour in the Contouring window.
(4)
Generate your contours in the Generate tab found on the left-hand side of the Contouring window. The example below defines linearly spaced contours starting at 900K. Clicking the Generate button will return you to the Levels tab.


pict
Figure 10.4: Setting contours with Gaia.


You can also input or edit the contour levels manually in the Levels tab.

(5)
Customise the look of your contours under the Options menu. You can experiment with the other tabs (Region and Key) for options concerning contour area and legend.


pict
Figure 10.5: Formatting contours with Gaia.


(6)
Click the Draw Contours button to make the contours appear over your map in the main window. If you are contouring over a cube you can scroll through the velocity axis whilst the contours remain fixed on top.


pict
Figure 10.6: Contoured map in Gaia.


(7)
To add a second set of contours select File >New window in the top menu of the Contouring window. Here you can define a second image to be contoured and specify new levels and appearance. Open as many new contouring windows as necessary.

To save the graphic, there is a File > Print, but some people find prefer a tool with a capture facility such as xv.

10.4 Overlaying clumps and catalogues with GAIA

Gaia can display two- or three-dimensional clump catalogues that have been generated by the Cupid routine findclumps (see Section 9.5). Clump catalogues in this format are also available for download from the JCMT Science Archive.

(1)
Open your cube for three-dimensional clump finding or your integrated map for two-dimensional clump finding.
(2)
Select Image-Analysis >Positions >Import CUPID catalogue from the menu bar across the top of the main window. Note that for two-dimensional catalogues an alternative route is to select Data-Servers >Local catalogs. In this case you can skip Step 3.


pdfpict
Figure 10.7: Importing a Cupid catalogue with Gaia.



pict
Figure 10.8: Catalogue window in Gaia.


(3)
In the Import CUPID catalogue window, select a file with the Choose file... button. For polygon shapes tick the STC shape box. You can change the RA/Dec co-ordinates from Cen1/Cen2, which give the central position of the clumps, to Peak1/Peak2 which give the position of the peak within them.
(4)
A catalogue window for your FITS file will appear listing all the sources and their positions and extents.


pict
Figure 10.9: Catalogue window in Gaia.


(5)
Outlines of your clumps, or symbols at the peak positions, will be automatically overlaid on your map. If this does not happen, click the Plot button on the catalogue window. When you click on a clump from the catalogue list the outline of that clump will appear in bold on your map.


pict
Figure 10.10: Clumps outlined overlaid on integrated map in Gaia.


(6)
If you are displaying a three-dimensional catalogue over a cube, it will only display clumps which include data from the current slice. The clumps shown will update as you move through the cube.

10.5 Displaying average spectrum with GAIA

(1)
Select the Spectrum tab in the Display image regions window.
(2)
Define the shape of your region by selecting one of the Define region buttons (a circle is chosen in the example below).
(3)
Select the combination method (Mean is chosen in the example below).


pict

Figure 10.11: Displaying an average spectrum with Gaia.


(4)
Draw the shape on your map by clicking and dragging the mouse. The Spectral plot window will automatically update to show your combined spectrum. You can re-position and resize your shape at any time. You can see from Figure 10.12 that the averaged spectrum gives a much clearer profile of the source.


pict pict
Figure 10.12: (Left) Average of the spectra within the blue circle in the figure above. (Right) Single spectrum from the centre of the blue circle above.


10.6 Collapsing your cube with GAIA

(1)
Select the axis you want to collapse you to collapse over by selecting from the Axis drop-down list in the Display image regions of a cube window.
(2)
Select the spectrum you want to use as a template for your cube.
(3)
Select the Collapse tab in the Display image regions of a cube window.
(4)
Check the Show limits on plot button to interactively select your collapse region. You can click and drag the edges of these limit lines in the Spectral plot window. Position these around the region you wish to collapse over.
(5)
Select the collapse method via the Combination method drop-down list (Integ is selected in the example below).
(6)
Click Run. The main window will automatically update to show your collapse image.


pict
Figure 10.13: Collapsing your cube using Gaia.


10.7 Three-dimensional visualisation with GAIA

(1)
Select View >3D Visualisation >Iso surfaces.../Volume rendering in the Display image sections of a cube window.


pict
Figure 10.14: Selecting the Volume rendering menu in Gaia.


(2)
Click and drag the image display to change the orientation in the Volume render window.


pdfpict
Figure 10.15: Three-dimensional visualisation in Gaia.


(3)
Include axes labelling, the image plane and other features using the check boxes on the side bar.